Dear Valued Customer,
We are pleased to inform you that the incident has been fully resolved. All systems are now operating normally. We appreciate your patience as our engineering team addressed this matter.
In the coming days, we will provide a Root Cause Analysis (RCA) for your reference. Meanwhile, if you need any assistance, please do not hesitate to contact us at support@hawk.ai.
Thank you for your continued partnership with Hawk. We value your trust and are committed to supporting your success.
Best regards,
Hawk Support
support@hawk.ai
www.hawk.ai
No components marked as affected
Resolved
Dear Valued Customer,
We are pleased to inform you that the incident has been fully resolved. All systems are now operating normally. We appreciate your patience as our engineering team addressed this matter.
In the coming days, we will provide a Root Cause Analysis (RCA) for your reference. Meanwhile, if you need any assistance, please do not hesitate to contact us at support@hawk.ai.
Thank you for your continued partnership with Hawk. We value your trust and are committed to supporting your success.
Best regards,
Hawk Support
support@hawk.ai
www.hawk.ai
Monitoring
Dear Valued Customer,
We would like to confirm that we have identified an ongoing incident. Our incident response team has been mobilised and is actively working to diagnose and resolve the issue. This matter is being prioritized at the highest level, and we will keep you updated on our progress.
In the meantime, if you have any questions or require support, please contact us at support@hawk.ai.
Thank you for your partnership with Hawk. We are committed to restoring full service as quickly as possible.
Best regards,
Hawk Support
support@hawk.ai
Investigating
Dear Valued Customer,
We are currently investigating an ongoing incident. Our incident response team has been mobilised and is actively working to diagnose and resolve the issue. This matter is being prioritized at the highest level, and we will keep you updated on our progress.
In the meantime, if you have any questions or require support, please contact us at support@hawk.ai.
Thank you for your partnership with Hawk. We are committed to restoring full service as quickly as possible.
Best regards,
Hawk Support
support@hawk.ai
www.hawk.ai